Tuesday, August 31, 2010

Where oh where

Have all my gadgets gone? I have tried reverting to my old template and then back to new and back to old and on and on and still, yet, my gadgets that are to be on the right are on the V E R Y bottom of my page. WHY? When I go to the view that lets you edit gadgets and rearrange them they are there? I went to a help forum and found I am not alone? Anyone else having problems? Anyone else find a solution? If you did, please, let me know what it is! Thanks!


I thought I was pretty computer literate until I started fooling with the new Blogger template. Geesh! Now I am frustrated. I can't get the layout to work. Despite choosing the layout I am unable to apply it to my blog. Anyone else have these issues or is it just me? And here I thought I was ready to get back to regular blogging again.....

Wednesday, August 18, 2010

Working on the house

I am still not back to blogging regularly but thought I would post a few pictures of the house now that construction is complete. And now I also see I need to spend time working on this blog. For some reason it all went haywire. To salvage it somewhat I applied a new template but now...what a mess. For another day!

Mom's bedroom and bathroom are completed. The living room needs a few more touches. The basement is still a major work in progress as we unpack boxes and sort. One of these days we will actually find time to start our morning with coffee at the little table outside the dining room window.